
Five Year Financial Forecast Spreadsheet

Tip

If you have questions or need 
assistance using this spreadsheet, 
visit the USAS forum on the  OECN 
Public Discussion forums at 
http://ssdt.oecn.k12.oh.us/forums

The Forums are a web-based 
'discussion' areas (similar to DEC 
Notes).  Someone from the SSDT 
will be there to help you.

Tip

Be sure to download the CSV file in 
the correct mode.

For example, if using FTP or Kermit, 
download the CSV file in "ASCII" 
mode.

If you choose to import data using USASFF.  You should follow these 
basic steps:

1)  Run USASFF and review the report.  The text report includes the 
detail budget/revenue accounts which are included in each line.

2) Download the CSV file (USASFF.CSV) produced by USASFF to 
your PC or Mac.  Your OECN DAS personnel may need to help you 
with this step.

3) You should now have both this forecast spreadsheet and the CSV 
file open in Excel.  Now do the following: 

Instructions

Getting Started

Importing Data From  USASFF

This spreadsheet was developed by the SSDT to assist school 
district's in preparing the Five Year Financial Forecast required by 
HB412 and EMIS.

The spreadsheet may be used alone (by hand entering the values) or 
in conjunction with the USASFF program provided by the SSDT with 
the USAS software.   The USASFF program provides a CSV file 
which can be imported into this spreadsheet to provide the three prior 
year actual values as well as the expendable/receivable values for 
the current  year estimate.

Note:  These instructions assume you are using Microsoft Excel 97 
or Excel 2000.  The spreadsheet is believed to be compatible with 
earlier versions of Excel.  However, the precise steps may vary 
slightly if you are using a different spreadsheet application.

This spreadsheet is actually a 'workbook"  which contains multiple 
"worksheets" .  You will need to switch between the various sheets 
while you prepare the forecast. You are currently viewing the 
"Instructions" worksheet.  Near the bottom of this window are tabs 
which allow you to switch between the various sheets.  You should 
see the following worksheets:

-'Instructions'  is the sheet you are currently viewing
-'Forecast' contains the Five Year Forecast
- 'Parameters' contains global parameters (district's name, FY)
- 'Data' may contain the information imported from USASFF.

Now switch to the 'Parameters' sheet and enter your district's name, 
county and the fiscal year.  After you enter these values, switch to the 
'Forecast' sheet to see that your district name and fiscal year appear 
in the headings



If you choose not use the data from USASFF, or you are not a state software user, then you must enter the 
actual values manually.  You may do this by simply switching to the 'Forecast' sheet and enter the values in 
the appropriate row and column.  There will be formulas in the cells. You may simply type the numeric 
values over the formulas.  (Note: Once this is done, you may not load the USASFF CSV file later.  If you 
type over the formulas then the link between the 'Forecast' and 'Data' sheets will be broken.)

Even if you loaded the data from USASFF, you will probably need to make manual changes to correct 
errors or reclassify revenues or expenditures.  In this case,  you have two choices.  You may correct the 
values in the 'Data' sheet or you can replace the formulas on the 'Forecast' sheet as described above.  If 
you make the changes in the 'Data' sheet, then the values will be automatically updated in the 'Forecast' 
sheet.

When entering manual data, you should not enter any values in lines which contain sub-totals (i.e., Cells 
that contain a SUM formula).  The subtotals will be adjusted automatically when you change the detailed 
data.

4) If you completed the above steps successfully the data from the CSV file should be in the 'Data' sheet of 
this workbook.  Now switch to the 'Forecast' sheet.  You should see the values from the 'Data' sheet have 
been automatically placed in the correct locations of the Forecast.  

If you see any error values (e.g. #VALUE, #N/A, etc) then something went wrong during the import.  If this 
occurs, it is recommended that you start over with a fresh copy of the spreadsheet. (If you have already 
done a significant amount work in the forecast and don't want to start over, see "Correcting Common 
Problems" below.

After the data is loaded, you can proceed with completing the forecast (see below).

Entering or Correcting Data Manually

a.  Switch to the CSV file and select the entire worksheet.  The easiest way to do this is to click on 
the upper left corner of the sheet (in the corner adjacent to the column A and row 1 labels.).   
Alternatively, you may click-drag from cell A1 through F56 to select the appropriate cells.

b.  On the menu bar, choose Edit->Copy.  A dashed box should appear around the copied cells.

c.  Switch back to the 'Data' sheet in the Forecast workbook and click on cell A1.

d.  From the menu bar, choose Edit->Paste.  The data from the CSV file should now appear in the 
'Data' sheet.



After importing or entering the actual values,  you must complete the forecast.  USASFF cannot supply all 
of the information necessary so you must enter the appropriate values in the 'Forecast' sheet.   For 
example, you must enter values for 'New Levies', and 'Reserve' balances.  It is left to the Treasurer to 
determine which values are needed to produce a valid and complete forecast.

The spreadsheet does not attempt to calculate values for the forecasted columns of the forecast.   You 
may either calculate the numbers manually and enter the values in the appropriate column and row, or you 
devise your own formulas for the forecasted amounts.

Completing the Forecast

Exporting for use with EMIS (FFIMPORT)

Correcting Common Problems

Damaged Formula

If you accidentally delete or type over a formula, don't panic. The formulas in this spreadsheet were 
constructed to be easy to fix.  A given formula on the spreadsheet can be recreated very easily.  
Simply select a formula from a similar cell that is still working and choose Edit->Copy.  Then move 
to the cell with the damaged formula and choose Edit->Paste Special.  In the dialog box, choose  
the 'Formulas' radio button and click OK.

Excel will automatically adjust the formula you copied to have the correct references.

Running out of memory

If Excel complains that it is 'out of memory', it's likely that this "Instructions" sheet is too large.  Print 
the "Instructions" sheet and then delete the instructions (right click on the 'Instructions' tab and 
choose Delete).

Other Problems

If you manage to damage your copy of the spreadsheet in other way, you don't necessarily have to 
start over.  Your local DA Site may be able to help you recover the spreadsheet.  Alternatively, you 
can contact the SSDT for assistance.   The best way to do this is via the OECN Forums web site 
(see link in first "Tip").   We may ask you to upload your spreadsheet to the forum so that we can 
look at it or repair it for you. 



Note:

The spreadsheet is compatible with 
the default options of FFIMPORT.  
You do not need to enter any special 
values in FFIMPORT unless you 
have added or removed columns 
from the spreadsheet.

Other Suggestions

This spreadsheet was formatted to print acceptably on a laser or inkjet printer.  If you find that the forecast 
does not print well on a single page with your printer, then you should use File->Page Setup and change 
the "Fit to" parameters appropriately.  Most likely, you will want to print one page wide and two pages tall.

If the shading does not print well, or just annoys you, you can remove it easily by selecting the entire 
forecast sheet and choosing Format->Cells.  Select the Patterns tab and then 'No color".  This will remove 
the fill colors from the entire spreadsheet.

After you have completed the forecast, you must provide the 
information to the EMIS-R system.  You may either manually re-enter 
the data from this spreadsheet, or you may use the OECN 
FFIMPORT program to import the results of this spreadsheet.

To prepare this spreadsheet for importing into EMIS-R, switch to the 
'Forecast' sheet and choose File->Save As...  Give the file a different 
name and in the 'Save as Type' field choose 'Text (tab-delimited)'.

The resulting file must then be uploaded to the ITC computer system 
for loading into EMIS-R using FFIMPORT.  Your ITC personnel may 
need to help you with the uploading process. The FFIMPORT 
program will convert this file into a file suitable for use in the EMIS-R 
flat file process.

Important: Be certain that you extract the 'Forecast' sheet and not 
the 'Percentage View' or 'Summary View'.  Only the 'Forecast' sheet 
has all the information required by EMIS-R.



SSDT "Extras" for the Five Year Forecast

This version of the SSDT Financial Forecast Spreadsheet has several 
optional sheets included.

The extra sheets consist of the following:

"Percentage View" sheet
"Summary View" sheet
"Charts" sheet

The extra sheets are entirely optional and may be deleted or modified
as desired.  These sheets will update automatically as you work
in the 'Data' and 'Forecast' sheets.

The Percentage and Summary views are alternative presentations
of the Five Year Forecast which you may find useful for presenting
to your school board or to the public.  You may also use them as
examples for providing your own presentations.   Both of these sheets
were based on similar presentations provided by the AOS spreadsheets.

The Charts sheet contains several sample Excel charts which 
display the forecast data graphically.  You may wish to use
these charts, in your own documents or use them as examples
for creating your own charts.

The charts can also be copied and pasted into other documents.
For example, you could select one of the charts and choose "Edit-Copy".
Then switch to a Word document and choose "Edit->Paste".   Word and
Excel can maintain a "link" to between the document and spreadsheet
so that as you modify the forecast data, the document will be updated
automatically.

Warning:  If you have a slower PC/Mac or one with insufficient memory
you may find that the "Extras" cause your computer to 
run too slowly or run out of memory.  If this happens
you  may need to delete the extra sheets.  You may also delete
this instructions sheet.



Bellbrook-Sugarcreek Local Schools
Greene County

Schedule of Revenues, Expenditures and Changes in Fund Balances
For the Fiscal Years Ended June 30, 2016, 2017 and 2018 Actual;

Forecasted Fiscal Years Ending June 30, 2019 Through 2023

Actual Forecasted
 Fiscal Year Fiscal Year Fiscal Year Average Fiscal Year Fiscal Year Fiscal Year Fiscal Year Fiscal Year
 2016 2017 2018 Change 2019 2020 2021 2022 2023

Revenues
1.010 General Property Tax (Real Estate) $16,640,280 $17,884,399 $18,627,570 5.8% $17,961,000 $18,616,000 $19,002,000 $19,192,000 $19,384,000
1.020 Tangible Personal Property Tax
1.030 Income Tax
1.035 Unrestricted State Grants-in-Aid 6,120,542 6,025,395 6,227,653 0.9% 6,275,000 6,400,000 6,528,000 6,659,000 6,792,000
1.040 Restricted State Grants-in-Aid 55,853 75,469 68,214 12.8% 67,000 67,000 67,000 67,000 67,000
1.045 Restricted Federal Grants-in-Aid - SFSF
1.050 Property Tax Allocation 1,970,770 1,964,129 1,987,867 0.4% 2,003,000 2,003,000 2,003,000 2,003,000 2,003,000
1.060 All Other Revenues 1,083,951 1,232,141 1,469,520 16.5% 2,135,700 1,630,000 1,630,000 1,630,000 1,630,000
1.070 Total Revenues 25,871,396 27,181,533 28,380,824 4.7% 28,441,700 28,716,000 29,230,000 29,551,000 29,876,000

Other Financing Sources
2.010 Proceeds from Sale of Notes
2.020 State Emergency Loans and Advancements (Approved)
2.040 Operating Transfers-In 20,161
2.050 Advances-In 23,244 14,197 15,000 15,000 15,000 15,000
2.060 All Other Financing Sources 41,346 1,614 18,859 486.2% 98,100 10,000 10,000 10,000 10,000
2.070 Total Other Financing Sources 61,507 1,614 42,103 1205.6% 112,297 25,000 25,000 25,000 25,000
2.080 Total Revenues and Other Financing Sources 25,932,903 27,183,147 28,422,927 4.7% 28,553,997 28,741,000 29,255,000 29,576,000 29,901,000

Expenditures
3.010 Personal Services 14,869,996 15,582,271 16,769,374 6.2% 16,950,000 17,700,000 18,320,000 18,690,000 19,624,000
3.020 Employees' Retirement/Insurance Benefits 4,899,119 5,158,310 5,413,135 5.1% 6,317,000 7,183,000 7,542,000 7,919,000 8,315,000
3.030 Purchased Services 3,386,842 4,077,026 3,884,815 7.8% 4,560,000 4,742,000 4,932,000 5,129,000 5,335,000
3.040 Supplies and Materials 817,461 914,896 987,020 9.9% 1,000,000 1,050,000 1,103,000 1,158,000 1,216,000
3.050 Capital Outlay 174,343 374,802 579,513 84.8% 200,000 450,000 700,000 200,000 200,000
3.060 Intergovernmental

Debt Service:
4.010   Principal-All (Historical Only)
4.020   Principal-Notes
4.030   Principal-State Loans
4.040   Principal-State Advancements
4.050   Principal-HB 264 Loans 170,000 170,000 175,000 1.5% 175,000 180,000 185,000 190,000 190,000
4.055   Principal-Other
4.060   Interest and Fiscal Charges 34,037 30,713 27,349 -10.4% 23,936 20,475 16,916 13,260 9,555
4.300 Other Objects 194,609 206,693 206,091 3.0% 250,000 250,000 250,000 250,000 250,000
4.500 Total Expenditures 24,546,407 26,514,711 28,042,297 6.9% 29,475,936 31,575,475 33,048,916 33,549,260 35,139,555

Other Financing Uses
5.010 Operating Transfers-Out 1,358,405 25,697 10,000 20,000 20,000 20,000 20,000
5.020 Advances-Out 23,244 200,000 25,000 25,000 25,000 25,000
5.030 All Other Financing Uses
5.040 Total Other Financing Uses 1,358,405 48,941 210,000 45,000 45,000 45,000 45,000
5.050 Total Expenditures and Other Financing Uses 25,904,812 26,514,711 28,091,238 4.2% 29,685,936 31,620,475 33,093,916 33,594,260 35,184,555

6.010 Excess of Revenues and Other Financing Sources over 
(under) Expenditures and Other Financing Uses 28,091 668,436 331,689 1114.6% 1,131,939- 2,879,475- 3,838,916- 4,018,260- 5,283,555-

7.010 Cash Balance July 1 - Excluding Proposed 
Renewal/Replacement and New Levies 5,316,917 5,345,008 6,013,444 6.5% 6,345,133 5,213,194 2,333,719 1,505,197- 5,523,457-

7.020 Cash Balance June 30 5,345,008 6,013,444 6,345,133 9.0% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012-

8.010 Estimated Encumbrances June 30 295,484 462,156 300,173 10.7%

Reservation of Fund Balance  
9.010      Textbooks and Instructional Materials
9.020      Capital Improvements
9.030      Budget Reserve
9.040      DPIA
9.045      Fiscal Stabilization
9.050      Debt Service
9.060      Property Tax Advances
9.070      Bus Purchases
9.080   Subtotal

10.010 Fund Balance June 30 for Certification of 5,049,524 5,551,288 6,044,960 9.4% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012-

Revenue from Replacement/Renewal Levies
11.010   Income Tax  -  Renewal
11.020   Property Tax - Renewal or Replacement

11.300 Cumulative Balance of Replacement/Renewal Levies

12.010  Fund Balance June 30 for Certification of Contracts, 
Salary Schedules and Other Obligations 5,049,524 5,551,288 6,044,960 9.4% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012-

Revenue from New Levies
13.010   Income Tax  -  New
13.020   Property Tax  -  New

13.030 Cumulative Balance of New Levies

14.010 Revenue from Future State Advancements

15.010 Unreserved Fund Balance June 30 5,049,524 5,551,288 6,044,960 9.4% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012-

ADM Forecasts
20.010   Kindergarten - October Count 163 162 177 4.3% 184 189 194 199 204
20.015   Grades 1-12 - October Count 2,466 2,487 2,466 0.0% 2509 2529 2549 2569 2589

State Fiscal Stabilization Funds
21.010   Personal Services SFSF
21.020   Employees Retirement/Insurance Benefits SFSF
21.030   Purchased Services SFSF
21.040   Supplies and Materials SFSF
21.050   Capital Outlay SFSF
21.060 Total Expenditures - SFSF

See accompanying summary of significant forecast assumptions and accounting policies
Includes:  General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt



Parameters SSDT Forecast Spreadsheet: Version 2.01

School District Name Sugarcreek Local Schools
County Greene County
Fiscal Year 2019

Note: Do not change cells below this line
The cells below are scratch areas used to calculate amounts for use in the Charts sheet.
If you remove or change any of these cells, the charts may not function.

Enter the global parameters below.  These values affect how the headings and 
calculations function on the other sheets.
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Line 2016 2017 2018 Avg Chg 2019
1.01 16640280 17884399 18627570 5.8 18814000
1.02 0
1.03 0

1.035 6120542 6025395 6227653 0.9 5955500
1.04 55853 75469 68214 12.7 67000

1.045 0
1.05 1970770 1964129 1987867 0.4 1972000
1.06 1083951 1232141 1469520 16.5 1627500
1.07 25871396 27181532 28380823 4.7 28436000
2.01 0
2.02 0
2.04 20161 0
2.05 23244 0
2.06 41346 1614 18859 486.2
2.07 61506 1614 42103 1205.6
2.08 25932903 27183147 28422926 4.7 28436000
3.01 14869996 15582271 16769374 6.2 17148800
3.02 4899119 5158310 5413135 5.1 5791050
3.03 3386842 4077026 3884815 7.8 3957444
3.04 817461 914896 987020 9.9 1030045
3.05 174343 374802 579513 84.8 185477
3.06 0
4.01 0
4.02 0
4.03 0
4.04 0
4.05 170000 170000 175000 1.4 175000

4.055 0
4.06 34037 30713 27349 -10.4 23936

4.3 194609 206693 206091 2.9 223357
4.5 24546407 26514710 28042297 6.9 28535109

5.01 1358405 25697 0 10000
5.02 23244 0
5.03 0
5.04 1358405 48941 0 10000
5.05 25904812 26514710 28091238 4.1 28545109
6.01 28091 668437 331688 1114.5 -109109
7.01 5316917 5345008 6013445 6.5 6345133
7.02 5345008 6013445 6345133 9 6236024
8.01 295484 462156 300173 10.7
9.01 0
9.02 0
9.03 0
9.04 0

9.045 0
9.05 0
9.06 0
9.07 0
9.08 0

10.01 0



11.01 0
11.02 0

11.3 0
12.01 0
13.01 0
13.02 0
13.03 0
14.01 0
15.01 0
20.01 0

20.015 0
21.01 0
21.02 0
21.03 0
21.04 0
21.05 0
21.06 0



Sugarcreek Local Schools
Greene County

Summary Forecasted Statement of Revenues, Expenditures and Changes in Fund Balances
For the Fiscal Years Ending June 30, 2019 Through 2023

Forecasted
Historical Annual Fiscal Year Fiscal Year Fiscal Year Fiscal Year Fiscal Year Average Annual
Average Change 2019 2020 2021 2022 2023 Change

Revenues
General Property Tax (Real Estate) 5.8% $17,961,000 $18,616,000 $19,002,000 $19,192,000 $19,384,000 1.9%
Tangible Personal Property Tax 0.0% 0.0%
Income Tax 0.0% 0.0%
Unrestricted State Grants-in-Aid 0.9% 6,275,000 6,400,000 6,528,000 6,659,000 6,792,000 2.0%
Restricted State Grants-in-Aid 12.8% 67,000 67,000 67,000 67,000 67,000 0.0%
Restricted Federal Grants-in-Aid- SFSF 0.0% 0.0%
Property Tax Allocation 0.4% 2,003,000 2,003,000 2,003,000 2,003,000 2,003,000 0.0%
All Other Revenues 16.5% 2,135,700 1,630,000 1,630,000 1,630,000 1,630,000 -5.9%
Total Revenues 4.7% 28,441,700 28,716,000 29,230,000 29,551,000 29,876,000 1.2%

Other Financing Sources
Proceeds from Sale of Notes 0.0% 0.0%
State Emergency Loans and Advancements (Approved) 0.0% 0.0%
Operating Transfers-In 0.0% 0.0%
Advances-In 0.0% 14,197 15,000 15,000 15,000 15,000 1.4%
All Other Financing Sources 486.2% 98,100 10,000 10,000 10,000 10,000 -22.5%
Total Other Financing Sources 1205.6% 112,297 25,000 25,000 25,000 25,000 -19.4%
Total Revenues and Other Financing Sources 4.7% 28,553,997 28,741,000 29,255,000 29,576,000 29,901,000

Expenditures
Personal Services 6.2% 16,950,000 17,700,000 18,320,000 18,690,000 19,624,000 3.7%
Employees' Retirement/Insurance Benefits 5.1% 6,317,000 7,183,000 7,542,000 7,919,000 8,315,000 7.2%
Purchased Services 7.8% 4,560,000 4,742,000 4,932,000 5,129,000 5,335,000 4.0%
Supplies and Materials 9.9% 1,000,000 1,050,000 1,103,000 1,158,000 1,216,000 5.0%
Capital Outlay 84.8% 200,000 450,000 700,000 200,000 200,000 27.3%
Intergovernmental 0.0% 0.0%
Debt Service:
  Principal-All (Historical Only) 0.0% 0.0%
  Principal-Notes 0.0% 0.0%
  Principal-State Loans 0.0% 0.0%
  Principal-State Advancements 0.0% 0.0%
  Principal-HB 264 Loans 1.5% 175,000 180,000 185,000 190,000 190,000 2.1%
  Principal-Other 0.0% 0.0%
  Interest and Fiscal Charges -10.4% 23,936 20,475 16,916 13,260 9,555 -20.3%
Other Objects 3.0% 250,000 250,000 250,000 250,000 250,000 0.0%
Total Expenditures 6.9% 29,475,936 31,575,475 33,048,916 33,549,260 35,139,555 4.5%

Other Financing Uses
Operating Transfers-Out 0.0% 10,000 20,000 20,000 20,000 20,000 19999.0%
Advances-Out 0.0% 200,000 25,000 25,000 25,000 25,000 24999.0%
All Other Financing Uses 0.0% 0.0%
Total Other Financing Uses 0.0% 210,000 45,000 45,000 45,000 45,000 44999.0%
Total Expenditures and Other Financing Uses 4.2% 29,685,936 31,620,475 33,093,916 33,594,260 35,184,555 333,733

Excess of Revenues and Other Financing Sources over 
(under) Expenditures and Other Financing Uses 1114.6% 1,131,939- 2,879,475- 3,838,916- 4,018,260- 5,283,555- 1

Cash Balance July 1 - Excluding Proposed 
Renewal/Replacement and New Levies 6.5% 6,345,133 5,213,194 2,333,719 1,505,197- 5,523,457- 7.3%

Cash Balance June 30 9.0% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012- 35.7%

Estimated Encumbrances June 30 10.7% 0.0%

Reservation of Fund Balance  
     Textbooks and Instructional Materials 0.0% 0.0%
     Capital Improvements 0.0% 0.0%
     Budget Reserve 0.0% 0.0%
     DPIA 0.0% 0.0%
     Fiscal Stabilization 0.0%
     Debt Service 0.0% 0.0%
     Property Tax Advances 0.0% 0.0%
     Bus Purchases 0.0% 0.0%
  Subtotal 0.0% 0.0%

Fund Balance June 30 for Certification of 9.4% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012- 35.7%

Revenue from Replacement/Renewal Levies
  Income Tax  -  Renewal 0.0% 0.0%
  Property Tax - Renewal or Replacement 0.0% 0.0%

Cumulative Balance of Replacement/Renewal Levies 0.0% 0.0%

 Fund Balance June 30 for Certification of Contracts, 
Salary Schedules and Other Obligations

9.4% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012- 35.7%

Revenue from New Levies
  Income Tax  -  New 0.0% 0.0%
  Property Tax  -  New 0.0% 0.0%

Cumulative Balance of New Levies 0.0% 0.0%

Revenue from Future State Advancements 0.0% 0.0%

Unreserved Fund Balance June 30 9.4% 5,213,194 2,333,719 1,505,197- 5,523,457- 10,807,012- 35.7%

ADM Forecasts
  Kindergarten - October Count 4.3% 184 189 194 199 204 2.6%
  Grades 1-12 - October Count 0.0% 2,509 2,529 2,549 2,569 2,589 0.8%
State Fiscal Stabilization Funds
  Personal Services SFSF 0.000 0.0%
  Employees Retirement/Insurance Benefits SFSF 0.0% 0.0%
  Purchased Services SFSF 0.0% 0.0%
  Supplies and Materials SFSF 0.0% 0.0%
  Capital Outlay SFSF 0.0% 0.0%
Total Expenditures - SFSF 0.0%

See accompanying summary of significant forecast assumptions and accounting policies
Includes:  General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt



Sugarcreek Local Schools
Greene County

Schedule of Percentage Changes of Revenues, Expenditures and Changes in Fund Balances
For the Forecasted Fiscal Years Ending June 30, 2019 Through 2023

Forecasted
Historical Annual Fiscal Year Fiscal Year Percent Fiscal Year Percent Fiscal Year Percent Fiscal Year Percent
Average Change 2019 2020 Change 2021 Change 2022 Change 2023 Change

Revenues
General Property Tax (Real Estate) 5.8% $17,961,000 $18,616,000 3.6% $19,002,000 2.1% $19,192,000 1.0% $19,384,000 1.0%
Tangible Personal Property Tax 0.0% 0.0% 0.0% 0.0% 0.0%
Income Tax 0.0% 0.0% 0.0% 0.0% 0.0%
Unrestricted State Grants-in-Aid 0.9% 6,275,000 6,400,000 2.0% 6,528,000 2.0% 6,659,000 2.0% 6,792,000 2.0%
Restricted State Grants-in-Aid 12.8% 67,000 67,000 0.0% 67,000 0.0% 67,000 0.0% 67,000 0.0%
Restricted Federal Grants-in-Aid - SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Property Tax Allocation 0.4% 2,003,000 2,003,000 0.0% 2,003,000 0.0% 2,003,000 0.0% 2,003,000 0.0%
All Other Revenues 16.5% 2,135,700 1,630,000 -23.7% 1,630,000 0.0% 1,630,000 0.0% 1,630,000 0.0%

Total Revenues 4.7% 28,441,700 28,716,000 1.0% 29,230,000 1.8% 29,551,000 1.1% 29,876,000 1.1%

Other Financing Sources
Proceeds from Sale of Notes 0.0% 0.0% 0.0% 0.0% 0.0%
State Emergency Loans and Advancements (Approved) 0.0% 0.0% 0.0% 0.0% 0.0%
Operating Transfers-In 0.0% 0.0% 0.0% 0.0% 0.0%
Advances-In 0.0% 14,197 15,000 5.7% 15,000 0.0% 15,000 0.0% 15,000 0.0%
All Other Financing Sources 486.2% 98,100 10,000 -89.8% 10,000 0.0% 10,000 0.0% 10,000 0.0%

Total Other Financing Sources 1205.6% 112,297 25,000 -77.7% 25,000 0.0% 25,000 0.0% 25,000 0.0%
Total Revenues and Other Financing Sources 4.7% 28,553,997 28,741,000 0.7% 29,255,000 1.8% 29,576,000 1.1% 29,901,000 1.1%

Expenditures
Personal Services 6.2% 16,950,000 17,700,000 4.4% 18,320,000 3.5% 18,690,000 2.0% 19,624,000 5.0%
Employees' Retirement/Insurance Benefits 5.1% 6,317,000 7,183,000 13.7% 7,542,000 5.0% 7,919,000 5.0% 8,315,000 5.0%
Purchased Services 7.8% 4,560,000 4,742,000 4.0% 4,932,000 4.0% 5,129,000 4.0% 5,335,000 4.0%
Supplies and Materials 9.9% 1,000,000 1,050,000 5.0% 1,103,000 5.0% 1,158,000 5.0% 1,216,000 5.0%
Capital Outlay 84.8% 200,000 450,000 125.0% 700,000 55.6% 200,000 -71.4% 200,000 0.0%
Intergovernmental 0.0% 0.0% 0.0% 0.0% 0.0%
Debt Service: 0.0% 0.0% 0.0% 0.0%
  Principal-All (Historical Only) 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-Notes 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-State Loans 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-State Advancements 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-HB 264 Loans 1.5% 175,000 180,000 2.9% 185,000 2.8% 190,000 2.7% 190,000 0.0%
  Principal-Other 0.0% 0.0% 0.0% 0.0% 0.0%
  Interest and Fiscal Charges -10.4% 23,936 20,475 -14.5% 16,916 -17.4% 13,260 -21.6% 9,555 -27.9%
Other Objects 3.0% 250,000 250,000 0.0% 250,000 0.0% 250,000 0.0% 250,000 0.0%

Total Expenditures 6.9% 29,475,936 31,575,475 7.1% 33,048,916 4.7% 33,549,260 1.5% 35,139,555 4.7%

Other Financing Uses
Operating Transfers-Out 0.0% 10,000 20,000 100.0% 20,000 0.0% 20,000 0.0% 20,000 0.0%
Advances-Out 0.0% 200,000 25,000 -87.5% 25,000 0.0% 25,000 0.0% 25,000 0.0%
All Other Financing Uses 0.0% 0.0% 0.0% 0.0% 0.0%

Total Other Financing Uses 0.0% 210,000 45,000 -78.6% 45,000 0.0% 45,000 0.0% 45,000 0.0%
Total Expenditures and Other Financing Uses 4.2% 29,685,936 31,620,475 6.5% 33,093,916 4.7% 33,594,260 1.5% 35,184,555 4.7%

Excess of Revenues and Other Financing Sources 
over (under) Expenditures and Other Financing Uses 1114.6% 1,131,939- 2,879,475- 154.4% 3,838,916- 33.3% 4,018,260- 4.7% 5,283,555- 31.5%

Cash Balance July 1 - Excluding Proposed 
Renewal/Replacement and New Levies 6.5% 6,345,133 5,213,194 -17.8% 2,333,719 -55.2% 1,505,197- -164.5% 5,523,457- 267.0%

Cash Balance June 30 9.0% 5,213,194 2,333,719 -55.2% 1,505,197- -164.5% 5,523,457- 267.0% 10,807,012- 95.7%

Estimated Encumbrances June 30 10.7% 0.0% 0.0% 0.0% 0.0%

Reservation of Fund Balance  
     Textbooks and Instructional Materials 0.0% 0.0% 0.0% 0.0% 0.0%
     Capital Improvements 0.0% 0.0% 0.0% 0.0% 0.0%
     Budget Reserve 0.0% 0.0% 0.0% 0.0% 0.0%
     DPIA 0.0% 0.0% 0.0% 0.0% 0.0%
     Fiscal Stabilization 0.0% 0.0% 0.0% 0.0% 0.0%
     Debt Service 0.0% 0.0% 0.0% 0.0% 0.0%
     Property Tax Advances 0.0% 0.0% 0.0% 0.0% 0.0%
     Bus Purchases 0.0% 0.0% 0.0% 0.0% 0.0%

  Subtotal 0.0% 0.0% 0.0% 0.0% 0.0%

Fund Balance June 30 for Certification of 9.4% 5,213,194 2,333,719 -55.2% 1,505,197- -164.5% 5,523,457- 267.0% 10,807,012- 95.7%

Revenue from Replacement/Renewal Levies
  Income Tax  -  Renewal 0.0% 0.0% 0.0% 0.0% 0.0%
  Property Tax - Renewal or Replacement 0.0% 0.0% 0.0% 0.0% 0.0%

Cumulative Balance of Replacement/Renewal Levies 0.0% 0.0% 0.0% 0.0% 0.0%

 Fund Balance June 30 for Certification of Contracts, 
Salary Schedules and Other Obligations

9.4% 5,213,194 2,333,719 -55.2% 1,505,197- -164.5% 5,523,457- 267.0% 10,807,012- 95.7%

Revenue from New Levies
  Income Tax  -  New 0.0% 0.0% 0.0% 0.0% 0.0%
  Property Tax  -  New 0.0% 0.0% 0.0% 0.0% 0.0%

Cumulative Balance of New Levies 0.0% 0.0% 0.0% 0.0% 0.0%

Revenue from Future State Advancements 0.0% 0.0% 0.0% 0.0% 0.0%

Unreserved Fund Balance June 30 9.4% 5,213,194 2,333,719 -55.2% 1,505,197- -164.5% 5,523,457- 267.0% 10,807,012- 95.7%

ADM Forecasts
  Kindergarten - October Count 4.3% 184 189 2.7% 194 2.6% 199 2.6% 204 2.5%
  Grades 1-12 - October Count 0.0% 2,509 2,529 0.8% 2,549 0.8% 2,569 0.8% 2,589 0.8%

State Fiscal Stabilization Funds

  Personal Services SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Employees Retirement/Insurance Benefits SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Purchased Services SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Supplies and Materials SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Capital Outlay SFSF 0.0% 0.0% 0.0% 0.0% 0.0%

Total Expenditures - SFSF 0.0% 0.0% 0.0% 0.0% 0.0%

See accompanying summary of significant forecast assumptions and accounting policies
Includes:  General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt
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